Icecast Streaming Media Server Forum Index Icecast Streaming Media Server
Icecast is a Xiph Foundation Project
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Video Streaming - latest Visionair ogg streamer - V1.6

 
Post new topic   Reply to topic    Icecast Streaming Media Server Forum Index -> Video Streaming
View previous topic :: View next topic  
Author Message
thevoice1017



Joined: 22 May 2010
Posts: 1

PostPosted: Sat May 22, 2010 2:51 pm    Post subject: Video Streaming - latest Visionair ogg streamer - V1.6 Reply with quote

Has anyone encountered problems with the latest Visionair ogg streamer - V1.6 (released on April 07/2010)?
The last version that worked for me is V1.1.2.240 on windows XP/Server 2003.
For me this is the best video streaming tool for Windows. The authors have done a wonderful job. Unfortunately i cannot get ti to work on Windows 7.
When stream capture starts, it immediately exists with the no data captured or transmitted.

++++++++++++++++++++++++
log from connecting to icecast server

Welcome to the Visonair Ogg Streamer...
5/22/2010 09:46:04 Connecting sources
5/22/2010 09:46:04 Ready
5/22/2010 09:46:16 Stopping Preview/Record...
5/22/2010 09:46:17 Connecting to server services.lwbcast.org on port 9090...
5/22/2010 09:46:17 Encoding started
5/22/2010 09:46:17 Connected to server services.lwbcast.org on port 9090
5/22/2010 09:46:17 Server ready for data
5/22/2010 09:46:18 Encoding stopped

++++++++++++++++
log from Capture to Ogg file (instead of icecast server)

Welcome to the Visonair Ogg Streamer...
5/22/2010 09:30:52 Connecting sources
5/22/2010 09:30:53 Ready
5/22/2010 09:31:07 Stopping Preview/Record...
5/22/2010 09:31:08 Encoding started
5/22/2010 09:31:09 Encoding stopped

At least the capture should work. Since i see the same happens, i presume the problems is not with mny icecast config file(XML)
very likely some windows 7 problem?

Capture card is a Plextor PX-AV200U - connects to computer via usb.

Any help will be much appreciated..
Back to top
View user's profile Send private message
woogieman



Joined: 11 Apr 2009
Posts: 32
Location: Eugene, OR. USA

PostPosted: Wed Jan 05, 2011 4:31 pm    Post subject: Reply with quote

I have a USB camera on my Windows box and while it works OK and is fairly quick locally but it has up to a 10 second lag sending to my icecast server and received back to another windows box. This is on my local network and is unacceptable. I found NSV to only have about a 3 second lag.
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Icecast Streaming Media Server Forum Index -> Video Streaming All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
subRebel style by ktauber