Icecast Streaming Media Server Forum Index Icecast Streaming Media Server
Icecast is a Xiph Foundation Project
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

SSL never works

 
Post new topic   Reply to topic    Icecast Streaming Media Server Forum Index -> Icecast Server
View previous topic :: View next topic  
Author Message
Dennisweb



Joined: 23 May 2015
Posts: 2

PostPosted: Tue Jan 03, 2017 6:58 pm    Post subject: SSL never works Reply with quote

Dear,

I have had a downtime of 6 hours now for installing SSL and it still doesn't work. I have compiled Icecast with the --with-openssl option, set a port in the icecast.xml and also put it to <ssl>1</ssl>.

I also have <ssl-certificate>DIR-TO/cert.pem</ssl-certificate>

The problem: I can not reach the server over the HTTPS-protocol. It simply DOES NOT respond at all! It seems Icecast is still in its kiddy shoes when it comes to SSL.

Could you please help me? What am I doing wrong? I am using CentOS 6.

Thanks,
Dennis
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Icecast Streaming Media Server Forum Index -> Icecast Server All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2002 phpBB Group
subRebel style by ktauber