Icecast Streaming Media Server Forum Index Icecast Streaming Media Server
Icecast is a Xiph Foundation Project
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Totally New

Post new topic   Reply to topic    Icecast Streaming Media Server Forum Index -> F.A.Q.
View previous topic :: View next topic  
Author Message

PostPosted: Sat Jan 13, 2007 11:07 pm    Post subject: Totally New Reply with quote

Hi, I am brand new* and for sometime have decided to create a radio station of my own for listeners, I am clueless as to whether it is free or not, I want to start one for free if there is anyway. If anyone can just give me a list of programs in order from start to finish it would be less complicated for me. Smile Thanks a bunch -NFurtado01
Back to top

PostPosted: Mon Jun 04, 2007 5:55 pm    Post subject: I need help too. No stream going out! Reply with quote


For the record I am using the Win 32 Icecast 2.3.1 executable. On Win98 2cd/NT/2000 32 bit drivers on a 64 bit Compaq ENS. A weird sort of machine. Got the Dot Net Framework also and it runs allot of XP stuff too. Lots of DLL's and drivers added.

I just set up the Icecast today with the Oddcast client and have them running and the mountpoint is showing its status in the Icecast Source Level Status Window.

Everything seems to be working But!!!! the url navigation to my IP Address. I can open the xml files to Icecast through the http://localhost method in my browser which tells me that the Icecast server is working.

I quickly decided to try and see if the Oddcast source / client would work with Peercast which I happen to have and so it did and I went to the Peercast Yellow Pages and got my IP Address from there. So I was using the correct IP Address of my PC portal and not that of my ISP service. Though I did try both several times with Icecast.

Hence why am I not getting a signal out and back on my IP Address when all seems to be set up right? Is there some other configuration files I have to use? Or is someone on the Internet blocking Icecast in some domains somehow?

Peercast looks a whole lot more complicated to set up but in this have to case I set it up in around two minutes and had it running with Oddcast.

Whats wrong with this picture?

Help me out here.

Back to top
Display posts from previous:   
Post new topic   Reply to topic    Icecast Streaming Media Server Forum Index -> F.A.Q. All times are GMT
Page 1 of 1

Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum

Powered by phpBB © 2001, 2002 phpBB Group
subRebel style by ktauber